Es nevaru atjaunināt uz WordPress 5.2.2, es saņemu ziņojumu, ka Jūs nevarat atjaunināt, jo WordPress 5.2.2 nepieciešama PHP 5.6.20 vai jaunāka versija. Jūs izmantojat 5.4.45 versiju.

Kamēr jūsu vietne tiek atjaunināta, tā būs apkopes režīmā. Tiklīdz atjauninājumi būs pabeigti, jūsu vietne atgriezīsies normālā stāvoklī. Spraudņi. Esmu pārbaudījis cpanel, un izskatās, ka versija ir 4.8.3. Nesen esmu kļuvis par šīs vietnes administratoru. Vai mums vajadzētu kaut ko darīt? Iepriekšējais administrators paziņoja, ka ir nosūtīts e-pasts, kurā teikts, ka php ir atjaunināts. Izskatās, ka tā nav. Kas man jādara, lai varētu atjaunināt uz pašreizējo versiju. Vai tas attiecas uz pašu tēmu?

  • 2 Es balsoju par šī jautājuma slēgšanu kā ārpus tēmas, jo plakāts nelasa vai nesaprot ziņojumu, kas viņam saka atbildi.
  • 2 Jums vajadzētu būt php 7 un, ja iespējams, izvairīties no php 5.

Šķiet, ka pirms atjaunināšanas uz WordPress 5.2.2 ir jāatjaunina sava PHP versija uz 5.6.20 vai jaunāku, jo WordPress 5.2.2 darbībai nepieciešama PHP v5.6.20 vai jaunāka versija.

strādāja par jums: Charles Robertson | Vēlies ar mums sazināties?